Системные требования

Для корректной работы наших скриптов Ваш сервер должен иметь следующее ПО:

  • Веб-сервер Apache 2 (+ mod_rewrite),
  • PHP 5.3.x (+ mbstring, iconv, simplexml)
  • IonCube Loader 4.2.2 (или выше) для PHP 5.3
  • MySQL 5.x

Обратите внимание что обязательно наличие IonCube Loader 4.2.2 на сервере.

Если Вы не уверены, что Ваш сервер соответствует указанным требованиям, Вы можете:

  1. Обратиться в техническую поддержку хостинга;
  2. Самостоятельно проверить сервер, скачав файл, размещенный ниже;

Скрипт для проверки сервера

Загрузите архив:

servtest.php.zip| 1,41 Kб| Скачан: 4130 раз

Файл servtest.php из архива загрузите на сервер в бинарном (двоичном) режиме и выполните, открыв его в браузере.

Если сервер подходит, Вы увидите сообщение: Сервер удовлетворяет требованиям

Если Вы увидите белый экран или сообщение об ошибке PHP, обратитесь, пожалуйста, в техническую поддержку хостинга с вопросом предоставить Вам требуемое ПО.